PS3 Slim - Powering down at random intervals. Tried pretty much everything

Hi! This is my first post. I’d really appreciate some help because this has become all-consuming and I’m at my wits end!

I had images and videos prepared for this post, but I am unable to add them (presumably because it’s my first post)

Strap in, this a long one.

With the arrival of lockdown we decided that the time was right to introduce our kids (4 and 8) to gaming. We’ve had a PS3 Slim under our TV for years but they’ve just always known it as the DVD player which is basically all we’ve used it for since we had them…

Some time last year, I realised that the console was completely powered off even though it was perpetually plugged in and only ever put in standby (by selecting ‘Switch off System’ from the menu). Occasionally, when we wanted to watch a DVD I’d just pull the cable out and re-attach it and we’d be fine until the next time where we’d find that it had completely powered off again. Rinse and repeat.

So, now we’re playing Little Big Planet and halfway through a session it powered off. Again, unplugging/re-plugging the cable gets us back. The time between shutdowns is totally arbitrary, could be 10 minutes, could be 10 hours.

The first thing I do is take the case off and hoover/blow out where appropriate any fluff or dust I can see, which was very minimal in any case. Try again, same thing. Next I do a factory reset, still the same issue.

So, now my first suspicions are with the PSU. I get on PSDevwiki and quickly discover that all PSUs are not equal in the complex world of PS3 models… So, I find the models that are compatible with my particular model.

I have a CECH-2003B with a EADP-220BB PSU. From what I can glean from PSDevwiki I can either replace it with the same (EADP-220BB) or an APS-250.

The EADP-220BB seems harder to find (presumably as it’s from an earlier model that was superseded) but I quickly source a reasonably priced APS-250. Unfortunately they send an APS-270 so I have to return it and it turns out they don’t in fact have any APS-250s in stock. I then find one on ebay for a similar price. Bear in mind I’m trying to drop as little money as possible on this relic!

It arrives and I notice the case is not entirely clicked shut which piques my interest. It opens quite easily, but I have no issue with that as mine does as well once it’s virginity has been taken so to speak. On inspection it does seem to have been refurbished which it was not listed as having been. It was also listed specifically as being for model CECH-2003B, my model. Anyways…

I fitted the power supply and when I power on I get three beeps, a brief yellow light, then a power off. When I refit my old one it performs as before. Videos below…

With the APS-250 installed.
Currently unable to add video…

With my EADP-220BB re-installed (still working, no damage done by the APS-250):
Currently unable to add video…

After much to-ing and fro-ing with the seller who has frustratingly ambiguous english to ask for a refund and ending with him threatening to get lawyers onto me unless I return his PSU (long-story, total misunderstanding on his part, he has my money, I have his PSU, case closed) I find myself with a potentially working APS-250. The guy swears blind that it is functional.

It transpires further down the power supply page on psdevwiki that the connector for the controller is cn101 on my board and has a different pin order to all subsequent models including the APS-250 in my possession which has a cn201 connector. The only difference between the two is the order of the cables. At least, this is my understanding.

Currently unable to add illustration of pin order from ps3devwiki

With the fiasco unfolding I decide that rather than risk burning my house down, I’ll exhaust all other possibilities first. So…

I completely dis-assembled the console, and deep-cleaned every nook and cranny (again, was actually pretty clean, but hey). I removed the thermal paste with isopropanol and re-applied Artic MX4 paste. I changed the PRAM battery (I’m trying anything at this stage). I backed up the data, and replaced the hard-disk with a spare I had, then restored the OS and backup data. Still shutting down, still after a totally random amount of time.

Finally, I bit the bullet and snipped the controller wires for the PSU, flipped them over and re-joined them in reverse order with screw-in connectors and re-tried the APS-250 I have. Different beeping and flashing (This time the fan doesn’t even start to spin up, if anything it’s a more alarming result) but I can only conclude I was sold a dud.

I have again re-fitted my original PSU and I’m all the way back to square one (working, but randomly powering off). Really just want to be enjoying some light, casual gaming with my kids and not dropping a substantial amount on a new console…

One last point to note that I’ve since noticed is that when I select “Switch off System” to put it in standby, it completely powers down.

So that’s where I am! About ready to throw it in a skip unless anyone has any ideas…