CUH-1115A Disk Drive Not Taking Disks

Howdy freinds. I got an interesting issue and I am looking for a second opinion here. I have fully cleaned out the disk drive on this ps4, and have cleaned off the rollers and laser, but it still will not accept disks. It starts up fine and makes a few noises but will not take the disks as mentioned before. I am starting to think this is a logic board issue (on the disk drive board)… I have tried another drive from the same model from a console that I know works, and same issue. Has any one had a problem similar to this? I am hoping to fix it but if not I guess it will be a parts console, rip. :man_shrugging:

Could be logic board motherboard or even power supply your best bet is to check everything on the logic board for continuity tronixfix should have some video’s showing more details

So update for anyone who reads this: I did some ghetto testing and watched the underside of the disk drive as I tried putting in a disk, the rollers do not kick on. They just sit there. As far as checking the board, it seems to be working fine. Did some continuity testing as suggested by PinkLighting and it is good. What puzzles me is why the rollers don’t kick on upon disk insertion. Any ideas why this is? There are no obstructions and the rollers roll fine with the manual eject screw.

Have you checked the Insert/Eject Sensor Switch Motor Board inside the drive? This part could be faulty. Also check the ribbon cable that leads to the logic board to the sensor switch and make sure it is not damaged as this could cause no power to the drive.

Yeah I switched it for another from a working disk drive and still got nothing. It may be the ribbon cable, I didn’t try switching it.

Yes check the ribbon cable and replace even if it is slightly damaged…just one pin on the cable can cause issues. Hope this helps

Yes it does, thanks for the response.

Sounds like a blown fuse, check fuses Fxxx on the disk drive board…