Emmc and switch not powering on

Im working on switch that dose not power up. I got all the voltages for 1st stage boot but get stuck at 2nd stage. Supposely it points to Emmc. I hooked up to PC, run tegra program and get the Red RCM. The screen on switch is blank.

Side note. If i place jumper in right rail, i do get green rcm and able to send payload. I was able to get the BIS key values i think thats what they were. I send hektate payload and The screen is still blank.

So i took out the Emmc and put it in working switch with mod chip. I ran hektate and did diagnostic on Emmc. It showed everything good except for the Estimated life B: , which was empty. I was able to do a full backup of this Emmc. Is this Emmc still good or was it cause of switch not powering on?

Also since the screen dose not come on, i can’t backup the prod keys. I will do more troubleshooting later this week.

Here is screenshot of the EMMC diagnostic that I was talking about. On my good EMMC it shows 100% for both A and B.

I checked around and looks like the EMMC is good as they had it in their screenshot also with one of the A or B values blanked out. I put the switch board that I am working on into different case and found out the screen switch screen is defective. I was able to inject lockpick /Hekate from computer to switch and dump keys. But still unable to boot normal mode. I got 1.8v on the EMMC connection. Will have to do more troubleshooting to find what component went bad.

Side note: If you have a bad switch battery, before you throw it away, take it apart and break off the battery connection to the IC board. What you have now is a ~10k battery jumper that you don’t have to solder to the motherboard for troubleshooting stage 2 booting. All you have to do is just connect it via battery connector.


UPDATE SOLUTION: I ran the defective switch board in a good case/ screen and injected atmosphere with JIG pin. Come to find out the previous owner had been running CFW with Tinfoil probably on AUTORCM. What probably happened that he tried updating the firmware and bricked the machine thus the switch not going to 2nd stage boot. Another thing I found out is that he also got the switch banned online.

I end up doing a system restore following STHETIX 's video and now its booting normally in stock firmware and able to boot to CFW with RCM jig. This time around has been a good learning experience and better understanding of how it works. Going to tackle an older switch board that I started but didn’t fix.