Help with resistors


I have a X here that wont start. While trying to find shorts (powerrails to CPU/GPU seems shorted)
i desoldered 4 resistors of U57 (MP2853) on PINS 3,4,5,6 (R225, R564, R230, R232) .
Three of them are 100Ohm and one is 0Ohm. But since one hopped away a bit and messed up my order, i don´t know where the 0Ohm was placed.
Can someone help me out with this ?

Hi, let me know if you find the fault please, I have one that won’t start as well!
Three of the resistors you mention read approx 2.5 ohms in circuit, R230 reads 0 ohms. Good luck.

Thanks for the resistor values, they are back in place now.
I changed TDP158 but remains the same.
Do your fan move/blip when you try to start? Mine does nothing. 11,5V for a very short time on the fan.
First thought maybe the fan is dead an the box shuts down imediately when there is no tach response from the fan. Then i saw a video from a console that powers on without a fan atached.

I noticed that the thermalpaste and pads are that dryed, they break in parts. Maybe it was running very hot and the APU died.

Is it correct that near all ceramic caps arround APU meassuring continuity to ground?

My fan doesn’t twitch either, it is probably one of the items on the “check list” before the console will start. The consensus seems to be that if it is not the TDP that is faulty then it’s the APU. The caps around the APU shouldn’t be short but there is very low resistance to ground in that area which can seem like a short in diode mode.
All these caps seem daunting at first glance but many are in parallel and in groups, I have never found one to be faulty in any console.

I watched all standby/supply voltages with a scope today. They are all present.
What i can see is ,that when the CPU and GPU rails are supplied, after arround 300ms the the rails are shuting down. I try to take pics and be more precicse later.
What im curious about is that the 5V rail, which is always present, drops to 0V for a short moment when the other rails turn off. Then it jumps back to 5V

I noticed now, not sure if this was present in first place, the wifi module on the powerbutton pcb becomes very warm. Way to warm for my taste. But it does not affect any voltatge rail either its plugged in or not.
I even tried to power up the console without this pcb (triggered the turn on signal via pulldown on the mainboard). Still the same. Power on chime, then off.

@fixer can you check if you get 5V and/or 12V on the ODD connector. That are the only voltages that are missing, but i think those will come on later where my console does not pass to.

I´m slowly out of ideas now. Maybe there are some faulty sense readings on the pmw controllers and they shut off. I dont´t know what the current limits are for shut off case on those controllers.

I’ll check as soon as I can but seem to remember that power to that drive is switched by Q2.