Interesting problem with the one S

Got a bit of a pain going on with the S. Bought a console and believed it was working. It was not and unable to get money back as was a private sale.
Ok, down to the issues.
Unit turns on but the off within a second, dam near instant.
Has a bit of a look see and can see some one has tried to fix it and badly at that.
There is no short to ground at the plug and everything measured as it should up to just after mosfets. After that every pin I touch has a short to ground. Coils, big caps everything leading upto and including APU has continuity to earth. Any ideas? Apu dead ?

Most likely either the APU or Southbridge unfortunately,

When i opened it up there was still flux around the southbridge. Thinking they did a terrible job as some of there work (replacing random bits) re-timmer ic wasnt even soldered down. Poorly soldered caps, the list goes on. Guess will use it as spares. Hard to absorb £70 for donor board :confused:
Cheers

Well, that’s a bummer. I always hate it when I find someone has already tried to fix something and in the process messed up other things.

Yep. Its a pain but at least ive got some parts :slight_smile:

1 Like