Nintendo switch not boot after update

My Nintendo Switch V1 no longer boots normally after an update. What it does do is give a loading symbol. And when it starts up, the first logo briefly appears and then black. It does not want to go to factory settings with the on button and plus and minus buttons pressed. I can get Hekate to start up, Atmosphere does not. I have already tried to start it up in OFW, that does not work. .
I have read that this has happened more often after an update on other consoles.
I hope someone can help me with a step-by-step plan. Is it firmware or hardware?

Because the Nintendo Switch worked normally before the update and not after, you would think software?

When I bought the switch it was in autormc, I can’t the history.

I hope someone who has experience with Hekate can help me find out if there are any settings wrong.

I have done a system restore. Now it shows this. I think the system doesn’t see a serial number? I hope someone can help me .

But now we start it in a roundabout way.

Good news he does it :grin: It was in auto rcm and I removed it, then I put it in OFW and everything works again.:birthday: