Playstation 4 CUH-1216A Problem with startup and power button

I got a PS4 CUH-1216A and the power button isn’t working and it is loose. The console doesn’t start and it gives an error “Cannot start the PS4. Connect the DUALSHOCK 4 using the USB cable and then press the PS button.”. The problem with this is that my controllers aren’t recognized by the console. The controllers work on other PS4s and I tried both of the USB ports of the CUH-1216A. Please help! You can also contact me via email at .

Also is there a way to go to Safe Mode without the power button working?

Not that I know of mate and if the controllers aren’t connecting it sounds like the blutooth on the mobo’s gone bad

But I use USB and it doesn’t recognize the controller. The USB ports do load the controllers though.

The controllers connect via Bluetooth and if that is gone they won’t even connect via cable

Ok. So, would you recommend me to buy a working motherboard for the console? Or should I use the device for parts?

I think you can get new Bluetooth controller chips on ebay

You’ll need the controller to connect for any input. Try a different cable. If you have the og PlayStation one that’s great. Try resetting the controller as well. Look on the backside, little hole underneath the left trigger. Use a pin and hold the button for 5 seconds. Try connecting again. If that doesn’t work, try holding the ps button and share button together until the light bar has a panic attack. Then try again.

If not, as someone said, the Bluetooth chip is likely bad.

As for power button, take both top covers off and inspect it. It’s just plastic tab so it’s likely that it broke. If the button isn’t broken, the actual power button on the sister board may be broken. You’ll find that screwed to the disc drive. Very small board with two little silver screws.

Ok. Thanks for the info! Do you know where I could find a picture of the plastic power button, so I could see if it is broken?

That’s the plastic button.

It sits in here. If the plastic tab looks fine, the actual button on the piece of the board you can see might be broken. You’d have to open up the console to see that

Also, to correct myself, the little sister board on the disc drive is the eject button, not power. My mistake

Thanks for the pictures! The plastic tab was broken. Do you know if I need to buy a new motherboard if I need to replace the bluetooth chip? I don’t have a soldering station. I’m going to test the controller things that you mentioned later.

Yes the chip is soldered to the motherboard. I would test the controller stuff first. If it still doesn’t solve it. You’d have to take it to someone to solder. Or find a broken console with a good motherboard and swap them out. If that’s in your wheelhouse.

Thank you everyone who answered to this thread. I managed to get the PS4 to work properly and now the only thing that doesn’t work is the power button. However the console does turn on with a disc and with a controller. The OS also works well.

1 Like

That is awesome to hear! Glad you got it solved