PS button on controller problems

I have been working on a PS4 that I bought from eBay. It did not have a hard drive, so I installed one and initialized it manually.

When I boot into safe mode everything works find. I am able to use the joysticks, navigation buttons and the PS button with no troubles.

However, when I boot into run mode, the PS button will not work to move on from the first blue screen that tells me to use a controller with USB then press the PS button.

I have tried rebuilding the database and just about everything I can do in Safe Mode, the reboot to run mode, still I cannot move beyond the blue screen prompting me to press the PS button.

Since it works fine in safe mode, I do not believe it is a problem with my controller, USB or cables.

Any idea what could be the problem and what the fix is?



Stupid question but seems necessary: When prompted with the blue screen out of safe mode, have you tried connecting the USB to the controller and console to sync it?

There are no stupid questions when trouble shooting an issue. All the bases must be covered. So thank you for asking.

The controller is a wired controller. The only way it will work is by connecting the USB cable. It does not have a wireless capability.


That is a good thing. I really haven’t dealt with this issue before but I can at least give ideas. You could try starting up the ps4 with a disk to see if that handles it diffidently.

Also, have you tried re-initializing and reinstalling the system software from safe mode?
Additionally, sometimes power cycling the ps4 can help with similar issues, might be worth a try.

Inserting a disk causes the console to turn on, show the PS logo, then show the Sony logo. At that point it shows the blue screen that says to insert the controller cable to the USB port and press the PS button (in many languages). I press the PS button on the controller and nothing happens.

I have installed the system software from a thumb drive 4 times. I have rebuilt the database twice. Always the same result. I cannot get the system to recognize the PS button at the blue screen.

I have attempted a power cycle several times. Sometimes just by hitting the power button, a couple of time I unplugged the console (one time I left it unplugged over night just to be sure all the capacitors drained). Once I held the power button until I heard 3 beeps and it powered off. When powering on from that point, it initialized the disk (I think it really was a check disk, but the screen said it was initializing it. It could have been a database rebuild, I am not sure.) But again it gets to the blue screen and waits.

I am really confused by this. A search of the internet show that this seems to be a common problem, but no one seems to have resolved it. I found one thread where Sony Support said to send the console in for repair/replace. But that seemed to be the tech kicking the can down the road.

So I was hoping someone here understood the technical reason this was happening.

It doesn’t seem to be hardware because it works in Safe mode. But there doesn’t seem to be any way to change the behavior in run mode.

Thanks for your suggestions.


Well man I’m sorry that I couldn’t help you figure it out. I will tell you if I find anything in my research. :slight_smile:

Until then, keep on keeping on.

Do not always rely on safe mode , when you operate safe mode not all PlayStation work, so when you have a problem try different things to get different results

Ok, I was able to get it to work. I was using an inexpensive clone controller (in an attempt to keep costs down). It was not wireless.

I then purchased an brand name PS4 Dualshock wireless controller. It worked.

My theory is that the system was trying to pair with the wireless controller and could not. Once I got a wireless controller, it was able to pair and the PS button either started sending its signal via bluetooth, or once paired the PS button was able to work via the cable.

Anyway the solution was to use a brand name PS4 Dualshock controller.

Good to know man, thanks for sharing. :grin: