PS3 Fat: Cannot start. The appropriate storage system was not found

I bought this PS3 secondhand, and was so pumped about the backwards compatibility, but this error message won’t go away. I’ve tried (and gotten the same error after each):

  • Swapping out the HDD with the working one from another console, trying a USB update

  • Cleaning the contacts with WD40 electrical contact cleaner, as well as IPA

  • Opened the console and cleaned the board with IPA

  • Safe mode booting

I’m lost on what to try next. Any help? Or should I just junk this one?

CECHE01 model

I don’t know if this helps but on regular computers there is a CMOS that starts the device with a boot check typically called POST, it simply tests hardware devices before going further to load the OS. POST usually fails with a hardware device failure. The HDD device may not be the issue but could be a circuit somewhere on the board. CMOS can also be corrupted. I know it is possible on computers to wipe the CMOS or re-image it. You could try that if it is possible. I would be patient here as there may be solutions others can provide.

Try doing a system restore from safe mode. It’ll reset the CMOS from the software. There is a battery on the back of the PS3 board if you disassemble it, but that mainly keeps the internal clock ticking.

Are you getting the error from the USB? or the HDD? If its the USB, check to make sure it has been formatted as a FAT32 before placing the update file on it. That could be the culprit. The PS3 can be pretty finicky when it comes to that sort of thing.

@xtr Thank you for the input! I’m going to hang on to it, see if I can do a bit more research into the CMOS possibility.

@DozingChance I’m getting the error regardless of USB or HDD, I’ve tried to use Safe Mode boot and it still gets to the same point. The USB was formatted to FAT32 then loaded the OS from Sony’s PS site specifically, so it should have been a good read, but still got the error. That’s why I’m leaning toward it being an issue with circuitry rather than the HDD/USB drive themselves.

@TheyCallMeFilep I’ve attempted to get into safe mode, but still get the same error. The boot cycle runs perfectly until I get the “wavy” intro screen, then the error pops up. Would removing the battery possibly have something to do with a potential fix?

It wouldn’t hurt to try if there’s an internal error with the OS.

Looks like that’s my next step. I’m willing to try anything at this point. I’d love to get this monster back to life.

1 Like

it might just need a chip replaced to bring it back from the grave it’s possible it’s got a faulty sata chip because from ps3 on they ran sata except for the first couple which used sata drives but had ide chips left over from the ps2