PS4 Pro forgets time everytime it is unplugged from the power


my PS4 Pro forgets time and date everytime I disconnect the power plug.

I changed the battery, I checked the presence of the voltage at the circuit to the southbridge, I exchanged the southbridge (primery not for that problem), but still reseting time and date after disconnecing the power plug.

Any ideas I could check further?

check CR2032 BATTERY voltage or any corrosion around the small battery area

I changed the battery for a new one and checked the line on the backside of the southbridge (SCEI CXD…) and 3,2 V are reaching this IC.

Was it on latest firmware?

Yes. It has FW 10.01. So it might be not a big deal, but it bothers me to find out, what the cause is.

I removed the southbridge a second time and test the pin under the ic for the battery supply. The battery connection is present. I resoldered an other new southbridge. But still the same: After disconnecting from power, time and date are reseted again.

PS4 not really my area but have you tried monitoring this supply rail over time (ideally with a scope but a meter with min/max functionality should work to) to see if the rail is dropping out for some reason intermittently while the console is on and then turned off? I suppose you could also tag on some jumpers and connect a bench power supply and monitor the voltage and current here too… just incase this is some sort of wierd active short issue or something which could be pulling the rail low. Have you also measured the resistance to ground on this said rail with the battery disconnected and made sure it compares favourably to a known good? I have no clue about this circuit but perhaps there is a bulk cap in the area and some mild short could be pulling this down and resulting in your issue.

Also a post here on reddit with similar issue, apparently is was solved after replacing the buzzer :man_shrugging:

I think I trolled myself.

The manual time and date setting is not meant to set the time and date permanently. After unplugging they are reseted to 1.1.1970. Sony wants to force the user to go online and synchronize the clock with its servers and this is only possible with the newest fw update. :stuck_out_tongue:

After going online and sychronizing the PS4 Pro with PSN the time and date are correct, even after unplugging the power supply for a time. Good to know for the next faulty PS4…

1 Like

yeah. That’s why ppl with lower FW WEBKIT exploit having hard time save the date and time, until someone indeed figured a dns block+PSN time sync method