PS4 turns off randomly, no beep or light

Hi there,

I’d like to share my issue with you guys here, hoping to get some help.

My PS4 shuts down randomly, mostly whenever I try to run a game (from disk or HD), watch a BD, or sometimes also when using the web browser.

I cleaned all the dust out properly, put on fresh heat paste, and checked the hard drive, works well and no read or write errors. The fan appears to be working well, and so far I couldn’t spot any visible damage to any of the parts. I formatted the hd, re-initialized the system, and applied a system update so now I’m on firmware version 6.72

Plugging it into different sockets or using another cord didn’t change anything.

When it shuts down, it does not give any warning beep or light, so it shouldn’t be related to overheating. after it shut down, I press the on/off button once and then hear 1x beep but nothing happens. I press it once more and the system powers back on, doing its routines (checking system storage status), telling me not to plug the power cord when running etc. I can also press the eject button and it beeps but nothing happens. After it turns back on, sometimes it runs for a few minutes before it turns off again when I wanna use it.

Any chance it’s fixable? Maybe psu? or some power ic? It seems a bit different from what most people experience with the typical “blod”.

I don’t have any donor parts here so I can’t really do tests with other parts.

Maybe anyone has a similar issue and has some ideas?

thanks!

Does it shut off only when games are started? That could be the psu then

Mostly yes. There have been few times when it shut off immediately after turning it on, but usually it happens when a game is started, or after few seconds / minutes playing time. maybe worth to get a new psu to test. any chance it could be related to system memory (RAM?)(sometimes I get a warning that there is not enough system memory when using the web browser), or other chips/components on the board? if it’s not the psu, next step could be checking if something on the board gets hot…

It could be the ram or apu. If it is then they would need to be replaced (not reballed as that would only temporarily fix it). I would try the psu first, as that could be what’s causing it to not turn on

OK, thanks! I will try to get my hands on a spare PSU and see if that fixes the issue. I’ll keep this post updated if anything comes around.

Hello, did it fix the issue? I been having the same problem, just the same, it turns off randomly with no beep or anything! Pls let e know if you were able to fix the problem.

Hi folks,

so I have some good news here first. I got it fixed. It was not the PSU. After several hours tinkering around on my PS4 to test the behaviour of it, I found that it shuts down when pushing a tiny little bit on the shield that covers the “B-Side” of the motherboard. I found this out during the test with the “washer-method”. You will find this method on Steve’s basic video about the PS4 On/Off problem. After it worked fine for a while with two washers on each side of the screw, I thought at first this would be the fix and thus that the cause was the APU with some loose solder joints. However, later on I found by accident that it still would shut down immediately when I pressed on that shield. I inspected the shield and found that it was slightly bent, and there was even a dent in it where it shouldn’t be. So, I assume that this caused the shield to make connection to some of the board’s components and as a result shorting out some circuits, which then caused the system to immediately cut power (thankfully just that and no blown parts…)

I then carefully tried to apply some pressure to some points of the shield and made effort to bend it back as good as I could and also removed the dent by shaping it with some metal tools. To be on the safe side, I also taped off the corresponding areas of the shield to prevent any unwanted connections.

I made another critical mistake during this repair, when I put it back together. I forgot to insert the plastic part that keeps the shield away from the bottom part of the APU. As a consequence, the PS4 also shut off immediately when I turned it on, because the shield caused shorts on the components in that area. I am lucky that nothing broke during that, please don’t make the same mistake!!

After all this it runs without any problems.

Sigh, I wish it would. I made more mistakes. I want to share them with you, so you can avoid them in case you run into similar issues / have similar ideas:

After all the testing I wanted to disassemble it one last time to put on fresh thermal paste. There was also one thermal pad missing on the RAM, so I also put some thermal paste on it. I was thinking, maybe it is a good idea to replace the 3V Lithium battery (CR 2032) on the mainboard. I took it out and replaced it. This was a mistake. I did some research on this topic and found that when the voltage of the RC circuit gets interrupted, all data on there gets erased and can only be setup again correctly and fully working, when connecting to the PSN servers. This also means that the newest firmware has to be installed on the PS4. For those of you who want to change the battery and do not care about the firmware this is not a problem, all you need to do is sync it up with the PSN. For those who would like to stay on lower firmware (in my case 6.72), this means from then on you have to use workarounds (one way is through exploits) in order to be still able to play any game, no matter if its original, fpkg or disc. Plus, the system clock will always be reset to some date around 1970 after each time powering it off. It is not the end of the world but a very annoying thing and it’ll get interesting for anyone who likes to keep using the PS4 for a long time especially when in a possible future scenario the Sony servers will not allow the PS4 to get any service. There are workarounds though and you can find lots of info about it when looking up “CMOS timebomb” or other related terms.

Well, this fix was very interesting for me as it is my first PS4, and I learned a lot about it, and actually the fix itself was super easy but the diagnosis took ages. Maybe there is someone out there who has the same issue and if so, I hope that it helps.

Cheers guys!

I can confidently say that if the washers is what “fixed” it then it will 100% fail again sooner or later. The problem is NOT with the solder, but with the chip itself. If you are lucky it will last a year, but it will likely last under 6 months and probably be warped beyond repair from the washers. The washer fix is basically putting a piece of tape on a severed limb, it will temporarily fix it but the problem is still there.

The only way to properly fix it is to have the apu replaced or buy a new console.

You are probably right. After playing a few hours, the PS4 shut itself off again. I was able to watch a full BD-movie at first and since it took a while for it to shut itself off again, I thought the issue was fixed. It doesn’t power off when I press the shield though, so maybe there were more than one problem going on with this. I will put the washers back on and see if it fixes the problem for now, even if it is just a temporary fix.

Two more questions here: Can I “just” buy a used APU and put it on? Or does this go a long with other things that need to be done or replaced, like will the system accept another APU just like that? I found some pretty cheap PS4 APU on AliExpress (around 15€).

Another thing that I had in mind is, that maybe one of the RAM chips are compromised. I have this idea, because I got error messages several times when opening the web browser (“Not enough free system memory”), could this be a hint to RAM problems? And if so, how could I find out which one of the chips would be the culprit?

Thanks for the help!

You could try buying a new apu, but I don’t know if they are locked to the console or not, and you would need to find one that is the exact same model along someone with the proper equipment to install it.

As for the ram error, are you on a modded firmware? I think not enough ram comes from having a modded console, but im not sure as I don’t have a lot of experience with ps4 modding

Washers did not fix it. It just shut itself off after around 30 min playtime. So not really any difference with or without washers.

The errors with system memory appeared mostly when I opened the web browser in order to run some jailbreak exploits.

Ah, well to my knowledge that is somewhat normal for jailbreaking consoles, so it’s probably not the ram.

I see. Thanks so far =) I might keep this one for parts, or sell it to someone who actually can fix it.