PS4 wont install update

I swapped the hard drive on my ps4 slim and attempted to download the newest software update. I am aware there are two versions and the larger file is the one im using. I followed the exact guidelines on how to setup the usb, with the right directories.

I have tried 2 different hard drives, 3 different usb drives and even downloaded it from different computers and different browsers.
I have tried both usb ports on the console aswell.

Nothing has worked yet.

when I try to reinitialize I get two errors in separate occasions.



If anybody knows how to fix this please help!

what’s the size of the file you are using?

The file is around 1gb, its the reinstallation one from the playstation website

Have you tried re-downloading the file? The file could be corrupt. Also, make sure your flash drive is formatted at FAT32.

I re-downloaded the file multiple times and all the the flash drives I used where formatted to FAT32. Im starting to think the problem might be on the motherboard but I haven’t seen an issue related to the ps4 slim with that kind of hardware issue.

And you had it in the right directory for sure?

Check fuse f6202 on motherboard

How do I go about checking that? I can disassemble the ps4 but I dont have the tools to check for a blown fuse