RCM switch fuse cannot burn!

I have a switch with RCM vulnerability. It has a strange problem.
That is, after the system is upgraded to 13.2.1 or above, it will not be able to boot.
Press the power button directly, the machine has no display at all, and it is not in RCM mode (cannot be injected). You must press and hold the power button to shut down, and then enter RCM mode.
Use RCM to inject hekate, and then start the stock, the system will start normally, everything works normally, and the machine is not banned.
I found the problem: using Hekate to check the number of fuse blown, it stopped at 15. Whether using the official upgrade, or offline upgrade to 13.2.1, 14.1.2, 15.0.1, the fuse will not become 16 or 17!
Therefore, the fuse check of the official system will make the machine unable to start.
But this machine can be used completely normally if autorcm is turned on. It’s just that after upgrading to a higher version system, it cannot be turned on in the normal way. It can also boot normally after downgrading.
I tried re-flashing the full system, it didn’t work. I even bought a new EMMC, used the computer to rebuild all partitions, restored the biskey and flashed the complete emmc data. Still doesn’t work.
I personally don’t think it will be a problem with emmc and the data in it. I’m guessing it might be a cpu manufacturing defect.
Has anyone encountered such a problem? Is there any workaround? thanks.

Hey,

Yeah I’ve seen this problem before but take what I’m about to say with a pinch of salt as this was a long time ago and I could well be confusing two cases or just simply be misremembering certain info.

So afair remember my case was a board which had a memory related issue, one of the ram modules was faulty, I pulled some off a donor and reballed them and stuck them on the patient, I found it would now boot via Hekate (bypassing the fuses) but refused to book stock standard without. As like in your case the fuses refused to blow during update. The difference between my case and yours is I’m pretty sure my board/SoC was a patched unit and I had to do this whole rigmarole with the SX modchip. I later observed that the original memory on my patient was a Hynix brand and I had swapped it for Samsung… further investigation showed that Hekate was reporting the stats of my Memory in one case correctly and in a second case incorrectly, so either it’s getting one part of it’s info from the SoC based on fuses or from the EMMC and the other piece of info from the Ram directly… basically speaking it seems the SoC is tied to the specific brand of manufacturer of memory for timing related reasons / memory training etc…

So my assumption at the time was this was this issue. For whatever reason the SKHynix variant Ram seems to be far rarer and not a single other donor of mine had one so a friend sent me some from his donor board and I reballed yet again… unfortunately…My SX modchip decided to die inbetween all this (for unrelated reasons) so I was never able to get this unit back into Hekate (and inturn the OS) to update the system to the correct fuse count and i don’t believe i can do it “offline” using Choi as the OS version was too high.

So the conclusion is, I suspect the Ram was the issue in my case, so it might be worth seeing if you can see any signs of Ram rework and also looking at the Hekate stats page (sorry i foget which page specifically) and see if there is a mismatch of info, for example it’s reporting Samsung in one section or Hynix (or whatever brand) in another. It’s also completely possible there is other ext IC’s which are also fused which could potentially be at fault preventing the update fuses from burning and also somewhat likely too is a line tto/from the SoC or Ram is open or on a deeper level just plain at fault internally within the IC/s

Thanks a lot for your detailed explanation!
On my machine, I use hekate to view ram information and it has always been completely normal. And operations including playing games are completely normal.
So I gave up researching this machine. After all, it’s enough to use autorcm~ hahaha