Shorted cap next to CPU

Hi guys. So recently my switch was going reeally slow in system and when I rebooted it it never went back. I have AutoRCM enabled and can successfully enter RCM but payloads never get fully sent and TegraRCM app just gets frozen. I tried multiple things but I’m suspecting it’s a hardware issue. I’m really a newbie around hardware repairs and diagnosis and tried to find shorted caps or damaged components. I didn’t find much except for one specific cap above the CPU that seems to be shorted.(Rest of the components are apparently fine)

Is this cap supposed to be shorted? Is it that I’m using a low cost multimeter and it’s misstating it as shorted? Tbh honest I’m a bit lost here, what should I do to spot the issue? Could it also be a corrupted emmc?

Apologies in advance for my ignorance and the unfair amount of questions but I’m very new to all of this😅, any sort of help or guidance is greatly appreciated!

Looks like a resistor not a capacitor. Set you multimeter to Ohm sign and test again. If both sided has 0-0.01 Ohm then it is maybe shorted.


Yep tested and it seems to be fine :sweat_smile:
Ty Red