Strange issue good battery no charge 0.0 bad battery 0.08amps the heck?

I replaced bq chip with a replacement from mouser as there were shorts when battery was plugged in. Im going to reflow it again but this is the weirdest switch yet. When plugged in it turns on bluescreen, 0.0amps with good battery which has a known charge of 42% or so. when a bad battery is plugged in obviously the switch doesn’t turn on blue screen but it charges a battery at 0.05-0.08amps. There are no shorts underneath the gpu as far as i’ve checked, one of the ram chips had an issue9I was able to boot into rcm and it showed white lines on screen when using biskeys) However hekate is just a black screen and atmosphere fails but the payload does go to the switch. so it appears it will show text and some colours on screen.

Could this still be a charging chip issue like mt or bq causing the gpu to not be able to boot and causing blue screen. because if the gpu was dead I would assume nothing would ever show on screen and their would be shorts o the back of the board.

Anyone have similiar issues? what was the fix?

I got this one with bluescreen it had a broken screen so I didn’t know.

how do you test the fuelgauge?

with the battery removed there are no shorts on bq caps.

I fixed the white lines I pressed down on the soc and nothing changed so I pressed on the ram chip and it changed so I reflowed the ram chip and it fixed it. however still blue screen.
ill check the rails and redo the bq

Bsod was not fixed after

No gpp partition table? Is that normal?

I have no sd card in but this is for the Emmc.

Also found out why graphical hekate may not be booting whenever I plug the sd card in it won’t boot the text version of hekate even with boot loader folder gone I thought it was the reader itself but I swapped it out.

After I remove sd card hekate boots text version.

It’s weird that biskeys mounts sd cards just fine

Here are the battery stats

how do I use memloader I have never used it before. When I run the bin it says: waiting for usb host. The readme says: files onto your microsd card before inserting it into your Switch, or pass the --dataini parameter to TegraRcmSmash.exe what files? there are just ini’s in the tools there are some exes but when clicked on they do nothing. do I need to boot whats in the sample folder or something?

tried 5.1 doesnt work, mounted sd card on another switch and it works used another micro sd card reader and verified that one works. In the text version of hekate when I mount the sd it freezes. In tegra explorer if I mount the microsd it freezes the console.pins look ok under the microscope for the microsd card reader port. also in tegra explorer if I try to explore emmc it freezes the console and the battery needs to be pulled

Imagine the audacity of me having a job.

Anyway I have already done all of what you said with the sd card NOTHING ON THE SD CARD BUT THE FILES YOU SAID still won’t boot hekate text or not until I take the sd card out.

I will check the resistance. My bet is the soc now as all rails 1.8v 3.3
4 and 5 all have the proper readings.


no idea why u are sopassive agressive tho are you actually sitting there counting the seconds until I reply?

no worries idiot fuckoff and I said resistance not voltage so actually its you who cant read. as I said before memloader cannot be loaded

I can show you the quote but i dont have time for trolls I said “I will check resistance”
nice try tho

Nah you just can’t read and keep telling me to do the same thing bye useless!

its 730 here dumbass works over I told you the result you just dont read them anywway ive got things to do keep being a useless butthurt troll adios

This topic is temporarily closed for at least 4 hours due to a large number of community flags.

This topic was automatically opened after 36 hours.