Stuck In Safe Mode With Not Being Able To Connect To Controller

everytime I try connecting my controller it just flashes white and I’ve tried several different cables and none of them work but they have power, the screen it gives me it says “Connect DUALSHOCK 4” and then it changes languages it’s like when you first get your ps4 and it won’t proceed to the next place the sign in, if there might be something to do inside the ps4 just tell me what to do and I will do it I’ve had this ps4 for about 2 1/2 years btw and if it’s something you could fix I will send for repair just give the price


Hey! I have had this issue as well before, but what fixed it for me was trying different USB cables. Perhaps you could also try some more, however you state that you already did try multiple. Have you also tried with a different controller? Perhaps that solves the issue. Otherwise maybe you could try to reset the controller. Hopefully that helps :slight_smile:

Yes, I did try with other controllers but nothing has worked I also tried with the original ps4 cable

So just a general question here: Have you put your ps4 into safe-mode and tried connecting the controllers then? If so do they respond like normal?

(to get into safe-mode have your ps4 completely turned off then hold the power button until you here 2 beeps.)

This will help give a little more information to see what your issue may be.