Switch after Nintendo logo it remains on the black screen. Problem M92T36 chip?

Hello guys
I have problem with a switch after Nintendo logo it remains on the black screen. I changed the M92T36 and after Nintendo logo it remains on the black screen, so nothing has changed. It does not have auto rcm enabled. After several days of all kinds of tests I found the solution. The short story.
I suspected that this is a problem with eMMC memory.I tried to do a nand dump but I got error at raw nand. I managed to do a nand dump using the Low Voltage eMMC Adapter, Transcend Card Reader and NxNandManager. That worked out well. Then I tried to do a nand restore but the surprise at raw nand, was received again error but now when writing in eMMC. I removed the eMMC memory with the hot air station and made it reball then i relapsed it again and tried again to restore the nand, but i received the same error. I realized that eMMC memory is damage and nand dump corrupted. I placed an order on https://ro.mouser.com for a new memory and replaced the original one with the problem and started the restore procedure that ran this time without any error, after that console started and passed lego Nintendo but it showed me error 2002-4364. I searched for this error and found on a forum that it is a problem with “Ums_emmc.ini” SYSTEM. I used the “Upgrading / Downgrading Manually With a PC” tutorial Step 11: Transferring SYSTEM, problem find “Contents” folder. I deleted it and did exactly what it writes in the tutorial and the console started then perfect. So the problem was not from the M92T36 chip and from the eMMC which was damage and nand dump corrupted. I hope this information will help you. I apologize for my English.

https://ro.mouser.com/ProductDetail/SanDisk/SDINBDG4-32G?qs=sGAEpiMZZMtrOYfT0mhKeUzd88m4IAQxKiYxqlSu7k0j3At%2Bni7ReA%3D%3D





1 Like