Switch picofly run hekate but don't OFW

i buy a nintendo switch that run hekate, i’m able to backup emmc but when i launch ofw boot just black screen e no more.
i tried to rework emmc after backup but no change.
Any idea ?

Thank you to all.

this is the lockpick image e emmc image. hekate dump the key without error and the structure of the nand is ok but not able to load the ofw

Is it Nintendo logo then black screen?

No, only black screen, or shutdown, because when i press the power button picofly glicht blue and green and launch hekate

So you dont see Nintendo logo(1st logo) from Hekate reboot–>OFW ?
Remove mod and see if your ofw still function

No, i don’t see Nintendo logo and emummc are created correctly but don’t start with the same problem of emmc

Most case is the dat0 resistance too low from modchip. check what resistor you have on the chip and increase it to 100~150 ohm

ok but if i install only emmc without picofly i have the same result. picofly is only mode to lauch hekate and boot on the console

if your emummc was created from your console, your OFW/sysnand should work without picofly otherwise you messed up something on the software/board

i think that the problem is emmc or mainboard because don’t boot on nintendo logo without picofly. i try to install a picofly later of black screen and with my surprise the console boot hekate but don’t run ofw or other. if i want to search a problem in a mainboard or emmc which is the control that i do?

Will it run when using emunand?

I don’t have and emunand. I bought this console without microsd

Maybe try to create one and check if it will boot - if so I am sure it can be fixed

I create an emummc from this mmc but i have the same black screen. I try a micro SD with emummc create in another switch and the result Is the same.

Emummc from another Switch won’t work - you can try to read the keys via Lockpick_rcm - if this is not working I guess the mmc is faulty.