System turns on, shows nintendo logo and turns off (switch lite)

So I recently got this switch lite with no power, turned out it had a missing pad (which tells me this system has been worked on before). After fixing that I also noticed 2 of the capacitors on the APU were gone, so I also replaced those ( 0201 1UF 6.3V X5R 20%).

Now the system boots but turns off immediately after showing the Nintendo logo for 2 seconds.

I’m new to the switch scene and still have no clue what are the procedures for the diagnosis of these!

Thanks for your help!

These are the shorted caps!

So this is a failed modchip install, it’s quite likely the SoC is dead,

But, what is the resisstance of these “shorted” caps?

I will check them out in a bit.
One new update is that I noticed the battery got swollen and had to throw it away.
Since I do get the nintendo logo and then it shuts down… Could this be happening because of the battery? Already ordered a new one, should be here next week.

And yes, I checked out a tutorial on how the modchip is installed and those caps were the missing ones lol. Whoever tried to do this messed up really bad.