Weird battery charging issue


I apologize in advance for my English. I have a Nintendo Switch that won’t charge the battery. I replaced M92T36 x3, BQ24193 x4, mosfets for M92T36, USB port, PI3USB x2. When the console is turned off and I plug in the charger, nothing happens. Console not starting. When I turn on the console and connect the charger, it says charging, but the current is 0.00A. On pin 28 of the M92T32, the voltage is about 0.15-0.18V. I do not see short circuits on the M92T36, BQ24193, PI3USB chips. Diode test values ​​are correct. The USB port is functional and well soldered. I have tried several batteries and the effect is the same. What else could be damaged? Maybe it’s some paths in the lower layers? The console outputs the image to the monitor via HDMI.

I solved the problem and after consulting with a friend, it turns out that this happens more often than you might think.
I followed the entire voltage path to the M92T36 chip. However, I omitted the resistor marked in red. I measured it and it was damaged. After replacing the voltage is OK and the console is charging.