Xbox one S digital Error 100 with OSU1

Boot system and try to load OSU1. After verify stage it fails. With original hard drive and with new hard drive. I seem to recall this being an issue with disc drive connection BUT THIS SYSTEM DOES NOT HAVE A DISC DRIVE!!!

Found shorted front USB port > Removed the USB still no luck.

Anyone dealt with the Xbox one digital and replacing hard drive? If so, did your OSU1 install work?

While this might not help your issue, I figured I would add this because I had this exact issue on my original model xbox one. I thought it was the blu ray drive, but it turned out to be the hard drive. After replacing it the console worked without issue

Hello. I literally just had this issue with an xbox one s digital edition. It came in with a completely dead hdd. I swapped the hdd, inserted a 1tb brand new hdd, like I always do, and got e100 after the verification step. The weird thing is, I tried with a brand new 500gb hdd and it installed. SO I decided to try again with the 1tb one, and got the same e100 error. Then I tried a used 1tb drive I had from a ps4, and it installed correctly. All drives were Toshiba, but all were different models. SO maybe the xbox is picky that way. The drive that did NOT work is brand new, and confirmed working on my pc. I tried both formating on the computer, and installing without pre-formating, neither worked with this one drive.