Missing 1.8v standby voltage and 3.3v enable

Hello. Wonder if anyone has come across this issue. I received a PS5 EDM-010 with an apparent HDMI port replacement. When powering it on, I get a 2 second BLOD. When comparing it to another board, the only thing I notice is 1.8v is missing at the IC marked 1D7T right below the HDMI port on the VRAM side (sorry, forum will not let me post pics) and 3.3v enable is missing on the pin 3. Suppling 3.3v to the enable does get the 1.8v to come on. I believe that comes from the HMDI encoder. I tried replacing it HDMI encoder but no change. I have all standby voltages as well as voltages as it powers up for 2 seconds. Any thoughts. Thanks

Was able to post a pic

Do you have 3.3v at pin1 ?

Thanks for replying. I do have 3.3v at pin 1, just not on pin 3. Supplying pin 3 with 3.3v does get the 1.8v to turn on.

Did you end up finding the issue? I have the same problem going on, ps5 won’t beep or turn on. Have 3.3 on pin one but no 3.3 or 1.8v

Unfortunately I was not able to figure this one out. Would love if someone could provide insight to this issue.

Did you check where the 1.8v is generated check around the power supply and see if there’s any shorted caps.

Check these

Check this out this copy and pastehttps://youtu.be/


Still trying to get this issue sorted out, still no 3.3 and 1.8. I can’t find any shorts on the board. I’ve tried injecting voltage on the 3.3 enabled line but it shows no amperage draw. Could that be a chip has gone out but not shorted? I have 1.8 on different parts of the board. Just not the hdmi encoder circuit

We’re you able to solve your problem… Put in the colon

I was not able to figure out the issue yet. I have set it aside for now, to try an give it a fresh start when I go back to it. I’m wondering if it might be the Bios chip causing the issue. When I got the console the power supply was out and there were shorts on the south bridge and wifi IC. I have gotten all the shorts taken care of and replaced the PSU but still not power and I believe I have all standby voltages but voltage to the HDMI IC so I D K

Would be interesting to know which errors UART is showing.

I have no beep when pressing power button. I get 3 beeps when I have disk drive hooked up but no power on, blue light, nothing

Did you try voltage injection on the shorter cap under the WiFi IC also try injecting voltage under the south bridge and observe under a thermal cam if nothing raise the current to 3-4 amps