PS4 cuh 1215a disc problem

Hello! On my ps4, I only have one disc game that i play (i have others) so I would always keep this game in it. Once it said that there was no game in it and I had to insert a disc to play the game. And then, i couldn’t eject it as well so I manually ejected it. After that, I couldn’t insert it so I tried everything I could and read but it didn’t work. I played with the PS4 and I could, for a small amount of time, insert and eject a disc but the twist was that the game was unrecognizable. So overall can’t insert and eject and possibly unrecognizable disc. Thank you for your help

Hey there,
My first guess would be the laser.
Have you tried disassembling the PS4 and checking the drive for any mechanical defects or if something is blocking the arms? Or if there’s something caught inside the drive?

Hey! Yup I already opened it and i found nothing unusual. MY first guess was that it was maybe the rollers but it wasn’t the problem. I’ve seen the video of the laser fix of tronics and he said that a laser not working would be the cause of unrecognizable disc and not actually not being able to insert or eject a disc. So yeah the laser might be the cause of unrecognizable disc but I think it’s not the cause of not being able to insert or eject a disc. I may be wrong. Thank you so much for helping me.

It’s not an issue of things getting in the way mate i’ve seen this problem before in pc optical drives it’s an issue of classic drive failure the gears can still look good and they’ll still work but the motor running them won’t sadly it’s unrepairable due to the parts just not being available to the public

Does the disc spin when you insert it manually?

No it doesn’t. I’ve tried pretty much everything and it just doesn’t want to spin or do anything really

Ok so what do you think I should do considering what you just said?

Oh and yeah I said that I played with the ps4 inside of it and somehow it managed to spin and ejecting and inserting discs would work for a small amount of time until I closed my PS4. So I’m sure the motor works because I found a way to make them work once while having the problem. Thank you

OK…but the eject button does beep right?

Usually this type of problem is caused by a blown fuse or fuses on the motherboard.

Yes when the disc is inside the PS4 and I press eject, it beeps but the disc doesn’t come out.

OK, that makes sense. So it’s very likely to be a faulty fuse or two on the motherboard

Ok so is it repairable? If it is, is there any video you could maybe refer me? Really good job, you’re insane thank you

Yes, it’s fixable. I don’t have a video on it but if you search Andrew Paul’s YouTube channel he has one on it…I’m not sure if it’s the same model as you have though.

Hey I’m really sorry for asking too much questions but in the video you referred me, the guy was using some type of machine to know if the fuses were not working but I definitely don’t have that. When I will open my ps4 again, is there gonna be any another way of spotting faulty fuses? Thanks

Probably not without a multi meter

1 Like

Yep i’ve seen that problem before happened to a ps3 I had somehow the metal bends and causes things to jam

Hey there,
You would need one of those machines (multimeter, as @tronicsfix already mentioned).
And, if it’s really the fuses, to replace those fuses you either need a soldering iron or a hot air soldering station and a bit of practice (can be done on some old scrap electronics).

Yeah well if the problem is really the fuses, then I’m probably rebuy rocket league at 30$ except of reparing it. But still thank you guys